11.1.19

Bob tenta pôr a sua Lambretta a andar, parte III

Agora que o motor reconstruído já trabalha, é altura de tratar dos restantes problemas com o primeiro da lista a ser a embraiagem colada. Acesso é obtido desmontando o estrado posterior e o escape. O escape está preso por 4 parafusos, não 3. É escusado começar a martelar quando só se retiraram 3 parafusos. Não me perguntem como sei.


Desapertam-se as porquinhas todas que seguram o carter e puxa-se-lo para fora.


Peguei no meu compressor de embraiagem de Lambretta feito à mão que foi usado para este mesmo desbloqueamento de embraiagem, uma vez há oito anos. Pintado em Azul-Cueca Irónico, claro.


Como suspeitei, os discos da embraiagem estavam colados uns aos outros e saíram num bloco. Limpei os aços com um pouco de lixa e siga a Marinha.


Remontar tudo. Dica do Bob: engatar o cabo embraiagem na alavanca respectiva antes de colocar o carter no sítio, não depois. Depois custa muito. O problema seguinte na lista é o conta-quilómetros/ velocímetro não operacional.

Não há bicha, isso pode estar relacionado.


Felizmente eu estava preparado com peças, basicamente uma de cada. E graças a São Corradino pelos tutoriais de instalação de peças na net.


O sem-fim original tinha os dentes amassados. A engrenagem no cubo estava em bom estado e, como a peça nova de substituição é de fraca qualidade, não a troquei. O facto de não ter conseguido remover a engrenagem original do cubo pode ter influenciado ligeiramente a minha decisão.


Conta-quilómetros consertado! O próximo ponto na ordem de trabalhos era o travão da frente, que agarrava bruscamente com um mero toque na manete fazendo a suspensão dianteira anémica bater instantaneamente no fundo. Lixei o tambor e calços, e bem precisavam. Chanfrei as arestas dos calços, para suavizar o "engagement". Pareceu ficar a funcionar muito melhor. A possibilidade de ter tido contacto com amianto não é de descartar.


A seguir são as luzes. A luz de presença traseira não acendia com os médios/ máximos, só com os mínimos, o que me fez coçar a cabeça. Desmontando o vidro do farolim pude ver a luz, tanto metafórica como literalmente, ao constatar que a lâmpada na realidade acendia, só que com pouquíssimo brilho. Isto levou-me a descobrir que as lâmpadas são da potência errada (35/35W à frente em vez dos recomendados 25/25W, por exemplo). Instalar lâmpadas das especificações correctas deverá resolver a situação. Não me lembro se coloquei lâmpadas muito "fortes" porque era o que tinha à mão ou se por as lâmpadas correctas fundirem num instante... Espero que tenha sido a primeira...

Ainda no departamento das bruxarias eléctricas, a luz de travão não acendia. Deitei a 'bretta para examinar o interruptor, uma decisão feliz que me fez descobrir o esquecimento de apertar o escape no colector, duhhhh. No interruptor, os fios que lá enfiam pareciam meio desengatados. Seria algo assim tão simples??


Não. Era bom demais. Algum troubleshooting depois, determinei que o circuito funciona bem e que a culpa é do interruptor. Desmontei o dito para um exame mais aprofundado e 50% dos parafusos saíram inteiros.


O interruptor está todo partido. Nota: encomendar um novo.


Ah, e há um fio solto que vem da zona do farolim e não sei o que faz. E assim se fechou o dia. Aproveitei ainda para recolocar a câmara de ar do pneu suplente. Pensava que a válvula tinha que apontar para dentro da roda, como nas Vespas, mas não, é para fora. Lambrettas estúpidas. Ah, não se esqueçam de recolocar o óleo.
   

3.1.19

Bob tenta pôr a sua Lambretta a andar, parte II

Em Novembro tentei pôr a minha Lambretta a andar após muitos anos parada, mas uma torneira nova de nada serve quando o depósito está cheio de bolo de chocolate. Um depósito usado em bom estado foi localizado com a ajuda de amigos, e procedeu-se a limpezas gerais. #escavarterracomumachavedefendas


Colei um bocado de papel de oficina a um raio de bicicleta para limpar alguns detritos que estavam dentro do depósito novo. Fora isso, o interior estava em excelente estado.


Já não me lembrava da posição correcta das tiras e múltiplas borrachas que fixam o depósito no sítio. Tirei fotos na altura exactamente por esta razão mas é mais simples procurar na net. Safei-me muito bem aqui, graças a Deus pelas pessoas que mexem em scooters velhas e põem num blógue!!!


Por alguma razão que me escapa, a tampa do ventilador tem um buraco grande no sítio onde encosta o tubo de gasolina. Dobrei um pouco de chapa, borrei-a de tinta branca e coloquei-a por cima do furo com cola epoxy. Feio mas funcional.


Após estas operações relativamente simples mas não proporcionalmente céleres, foi altura de dar ao kicks. O motor reconstruído com zero quilómetros deu instantaneamente sinais de querer pegar mas não o fazia. No máximo, trabalhava durante dois segundos e morria. Sinais claros de falha no fornecimento de combustível. Como o depósito estava limpo e a torneira era nova, o problema só poderia residir a jusante.  Assim sendo, resolvi encurtar o tubo de combustível e desmontar o carburador para soprar os giglers.

 (potato cam)

Pegou logo! Ronrona como um gatinho.


[Edit: vídeo não parece funcionar, tentem este link no FB]

Está pronta. Só faltam pormenores como a embraiagem colada, as luzes esquisitas, o travão da frente que agarra, as molas da suspensão dianteira anémicas, o óleo expirado, o conta-quilómetros que não funciona, e construir um suporte de pneu suplente. :-\ Basicamente pronta...